Victory Riders Network

The online community for riders & enthusiasts of Victory Motorcycles

OK..Running Windows 7 , use Firefox...

i see emails with new posts to site..i click the link, view the post, occasionally reply etc..

however when i log onto the site,,and go to the discussion page or group page where the post should be there is no sign of it....

have refreshed pages, cleared caches etc...

but still no luck...most recent case was Jimbob's update on his bike...still cant find the post....

Hey, maybe it is me and the site is functioning correctly....

Just thought i would throw it out there...again..maybe it is something i am doing...

Derek

Views: 381

Reply to This

Replies to This Discussion

I am on a Mac and have trouble with FireFox. I have to use Safari (different web browser) to post and send messages. Maybe try another browser, Internet Explorer or Chrome - Cheers 

Yeah me too Derek- it's been happening for ages......I gave up trying to work it out.

Are you guys following the link in the notification?  Some people post things in discussions on their profile walls which you won't find in the general discussion area.  If the link in the email doesn't take you to the discussion, let me know where it does take you, because they are links directly to the discussion.

Derek, As you mentioned Jimbob, are any of these the discussions you were looking for..

http://vrnetwork.ning.com/forum/topic/listForContributor?user=25wno...

As I suspected, you may need to follow the link in your email to get to a person's individual discussion that is not part of the "General" discussions area.

Hi Miles,

No..unless the post has been taken down, it was in relation to bike mods to which a couple of us replied...

unfortunately i have deleted the email that had the original link..

I'll keep an eye on the posts and see if it happens again

thanks for trying to guide me in the right direction

regards,

Derek

Yep- agree with Derek. Doesn't matter if we click on the email notification link, the post is still not visible online, only visible by following the email link. Even now Jimbob's post is not visible in groups or discussion- this has happened many times over the last 12 months. But I just use the emails to catch up on the subjects, so never really been a problem.

Attachments:

"Doesn't matter if we click on the email notification link, the post is still not visible online, only visible by following the email link."   

That pretty much confirms it's on the originators home discussion page/wall not in the groups or discussions.

I'll await an example...  If you get an email like this again, just forward it to webmaster@Victory-Riders.com with a few words to remind me why you are forwarding it... and we'll get to the bottom of it.

Im running google chrome on the house computer, because of issues with IE7 or whatever it is now, and when im mobile i use either my I phone or I pad. Because of the android headaches i dont own one.

hi derek, any improvements with viewing this site? 

Hi Jock,

have not been on much , so have not noticed any issues..see how we go..

regards.

Derek

This is happening again.

Garry Petersen posted a ride on the 23rd of March which isnt coming up on the Sydney Victory chapter.

Attachments:

Bump!

Hello admin- anyone home?

 

RSS

Events

Victory Riders on Facebook







Follow The Victory Riders Network on Twitter



Get notification of the latest activity happening on the Victory Riders Network or any of the model specific sites in one place.
www.twitter.com/vrnetwork

 

Members

© 2019   Created by Victory Riders.   Powered by

Badges  |  Report an Issue  |  Terms of Service